




<!doctype html>
<html amp dir="ltr" lang="en-us"
      class="en"
      [class]="mainmenuopen ? 'menu--opened' : ''">
<head>
    <!--First tag AMP head page-->
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1" />


      <link rel="preload" href="/images/static/b2p-images/logo_color.svg" as="image">


  


<link rel="apple-touch-icon" sizes="16x16" href="/Images/Static/favicon/apple-touch-icon-16x16.png" />
<link rel="apple-touch-icon" sizes="32x32" href="/Images/Static/favicon/apple-touch-icon-32x32.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/Images/Static/favicon/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/Images/Static/favicon/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="70x70" href="/Images/Static/favicon/apple-touch-icon-70x70.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Images/Static/favicon/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/Images/Static/favicon/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="96x96" href="/Images/Static/favicon/apple-touch-icon-96x96.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Images/Static/favicon/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/Images/Static/favicon/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Images/Static/favicon/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="150x150" href="/Images/Static/favicon/apple-touch-icon-150x150.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/Images/Static/favicon/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="310x150" href="/Images/Static/favicon/apple-touch-icon-310x150.png" />
<link rel="apple-touch-icon" sizes="310x310" href="/Images/Static/favicon/apple-touch-icon-310x310.png" />
<link rel="icon" type="image/png" href="/Images/Static/favicon/favicon-96x96.png" sizes="96x96" />

  
  







<!-- Page -->
<title>Asian Champions Trophy hockey winners list: Know the champions</title>
<meta name="description" content="Know all the Asian Champions Trophy hockey winners. India and Pakistan have won the men’s tournament the most, thrice each. South Korea top the women’s leaderboard.
" />
<meta name="keywords" content="" />
<meta name="languageUrl" content="/en/" />
<meta name="baseUrl" content="https://olympics.com" />
<link rel="canonical" href="https://olympics.com/en/news/asian-champions-trophy-hockey-winners-list" />

		<link rel="alternate" href="https://olympics.com/en/news/asian-champions-trophy-hockey-winners-list" hreflang="en" />
		<link rel="alternate" href="https://olympics.com/hi/news/asian-champions-trophy-hockey-winners-list" hreflang="hi" />

<!-- Advertising -->


<!-- Opengraph -->

<meta name="og:url" content="https://olympics.com/en/news/asian-champions-trophy-hockey-winners-list" />
<meta name="og:title" content="Asian Champions Trophy hockey winners: India, Pakistan, South Korea dominate" />
<meta name="og:site_name" content="Olympics.com" />
	<meta name="og:description" content="India and Pakistan have won the men’s Asian Champions Trophy three times each. South Korea are the most successful women’s team with three titles.
" />
	<meta name="og:image" content="https://img.olympicchannel.com/images/image/private/t_social_share_thumb/primary/m8bziy2ynukkvogrzgc3" />
	<meta name="og:image:secure_url" content="https://img.olympicchannel.com/images/image/private/t_social_share_thumb/primary/m8bziy2ynukkvogrzgc3" />
		<meta name="og:image:type" content="jpg" />




<!-- twitter -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Olympics" />
<meta name="twitter:title" content="Asian Champions Trophy hockey winners: India, Pakistan, South Korea dominate" />

	<meta name="twitter:description" content="India and Pakistan have won the men’s Asian Champions Trophy three times each. South Korea are the most successful women’s team with three titles.
" />

			<meta name="twitter:image" content="https://img.olympicchannel.com/images/image/private/t_social_share_thumb/primary/m8bziy2ynukkvogrzgc3" />




<!-- METADATA DYNAMIC CONFIGURATION -->

<meta name="fallbackImg" content="https://img.olympicchannel.com/images/image/private/{formatInstructions}/primary/ojkcgngfp1utw6lifkhn" />


<!-- Conviva Metadata -->
<meta name="convivaCustomerKey" content="e787700e014b0aa3f35993394025d92be48c08d3">
<meta name="convivaTouchstoneHost" content="OlympicChannelServices-Test.testonly.conviva.com">

<!-- Generic -->

<!-- Entity Ids -->
	<meta name="StoryEntityId" content="2fb94e64-5f80-4373-ac89-767a116703f5" />

<!-- Slug -->

<!-- Dist. API Codes -->


	<meta name="AuthenticatedContentCountries" content="AS,GU,PR,UM,US,VI" />


	<link rel="manifest" href="/api/v1/webappmanifest" />
	<meta name="apple-itunes-app" content="app-id=808794344" />

<!-- Editorial Data -->
<meta name="AthleteName" content=" " />
<meta name="DisciplineName" content=" " />
<meta name="EventName" content=" " />


	<meta name="NocSlugTag" content="noc-in" />










	<meta name="tags" content="[{&quot;slug&quot;:&quot;newsclip&quot;,&quot;title&quot;:&quot;NewsClip&quot;,&quot;selfUrl&quot;:&quot;&quot;,&quot;externalSourceName&quot;:null},{&quot;slug&quot;:&quot;sportzinteractive&quot;,&quot;title&quot;:&quot;sportzinteractive&quot;,&quot;selfUrl&quot;:&quot;&quot;,&quot;externalSourceName&quot;:null},{&quot;slug&quot;:&quot;noc-in&quot;,&quot;title&quot;:&quot;Indian Olympic Association&quot;,&quot;selfUrl&quot;:&quot;&quot;,&quot;externalSourceName&quot;:&quot;customentity.noc&quot;}]" />

	<meta name="language" content="en-us" />





	<meta name="content_release_date_local_utc" content="2021-12-11T19:23:00.000Z" />


	<meta name="ContentSource" content="Forge OC" />


	<meta name="ContentId" content="2fb94e64-5f80-4373-ac89-767a116703f5" />


<!-- Advertising -->
<meta name="AdvSectionLevel1" />
<meta name="AdvSectionLevel2" content="stories" />
<meta name="AdvSectionLevel3" />
<meta name="AdvSectionLevel4" />

  <meta name="userApiDomainUrl" content="https://prd-uapi.olympics.com/">
  <meta name="userApiActionUrl" content="/api/user/">
  <meta name="tokenizationApiDomainUrl" content="https://olympics.com/tokenGenerator">
  <meta name="imageBaseUrlOld" content="https://res.cloudinary.com/ocsdigitalprd">
  <meta name="imageBaseUrlNew" content="https://img.olympicchannel.com/images">
  <meta name="userApiCountry" content="DE">
  <meta name="language" content="en-us">
  <meta name="authenticatedContentLabelTranslation" content=" authenticated-content-label">
  <meta name="nowPlayingTranslation" content=" now-playing">
  <meta name="amp-consent-blocking" content="amp-analytics,amp-ad,amp-video-iframe, amp-social-share,amp-twitter,amp-instagram, amp-facebook,amp-youtube">

  <!-- COMPONENTS-->
  <!-- Access -->
  <script async custom-element="amp-access" src="https://cdn.ampproject.org/v0/amp-access-0.1.js"></script>

  <script id="amp-access" type="application/json">
    {
    "authorization": "https://olympics.com/api/v1/amp/authorization?v=RANDOM",
    "noPingback": true
    }
  </script>
  <!-- Social Share -->
  <script async custom-element="amp-social-share" src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js"></script>
  <!-- Sidebar-->
  <script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
  <!-- Accordion -->
  <script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
  <!-- Import other AMP Extensions here -->
  <!-- Carousel-->
  <script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>
  <!-- Lightbox -->
  <script async custom-element="amp-lightbox" src="https://cdn.ampproject.org/v0/amp-lightbox-0.1.js"></script>
  <!-- Adv-->
  <script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>
  <!-- JW Player-->
  
  <!-- IFRAME -->
  <script async custom-element="amp-iframe" src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js"></script>
  <!-- OEMBED Social-->
  <script async custom-element="amp-twitter" src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js"></script>
  <script async custom-element="amp-facebook" src="https://cdn.ampproject.org/v0/amp-facebook-0.1.js"></script>
  <script async custom-element="amp-instagram" src="https://cdn.ampproject.org/v0/amp-instagram-0.1.js"></script>
  <script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>
  <!--CAROUSEL, LIGHTBOX-->
    <script async custom-element="amp-lightbox-gallery" src="https://cdn.ampproject.org/v0/amp-lightbox-gallery-0.1.js"></script>
  <!-- ANALYTICS -->
  <script async custom-element="amp-analytics" src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js"></script>
  <!-- COOKIES -->
  
  <!-- APP BANNER -->

  <!--  VISUAL EFFECTS  -->
  <script async custom-element="amp-fx-collection" src="https://cdn.ampproject.org/v0/amp-fx-collection-0.1.js"></script>





  <!-- DATES DISPLAY -->
  <script async custom-element="amp-date-display" src="https://cdn.ampproject.org/v0/amp-date-display-0.1.js"></script>
  <script async custom-element="amp-list" src="https://cdn.ampproject.org/v0/amp-list-0.1.js"></script>
  <script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js"></script>

  <!-- BIND -->
  <script async custom-element="amp-bind" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js"></script>

  <!-- FORM -->
  <script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>

  <!-- CONSENT -->
  <script async custom-element="amp-consent" src="https://cdn.ampproject.org/v0/amp-consent-0.1.js"></script>
  <script async custom-element="amp-geo" src="https://cdn.ampproject.org/v0/amp-geo-0.1.js"></script>

  <!-- AMP-SCRIPT -->
    <script async custom-element="amp-script" src="https://cdn.ampproject.org/v0/amp-script-0.1.js"></script>

  <!-- Styles Generic -->
<style amp-custom>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</style>

  <!-- STYLES AMP -->
  <style amp-boilerplate>
    body {
      -webkit-animation: -amp-start 8s steps(1, end) 0s 1 normal both;
      -moz-animation: -amp-start 8s steps(1, end) 0s 1 normal both;
      -ms-animation: -amp-start 8s steps(1, end) 0s 1 normal both;
      animation: -amp-start 8s steps(1, end) 0s 1 normal both
    }

    @-webkit-keyframes -amp-start {
      from {
        visibility: hidden
      }

      to {
        visibility: visible
      }
    }

    @-moz-keyframes -amp-start {
      from {
        visibility: hidden
      }

      to {
        visibility: visible
      }
    }

    @-ms-keyframes -amp-start {
      from {
        visibility: hidden
      }

      to {
        visibility: visible
      }
    }

    @-o-keyframes -amp-start {
      from {
        visibility: hidden
      }

      to {
        visibility: visible
      }
    }

    @keyframes -amp-start {
      from {
        visibility: hidden
      }

      to {
        visibility: visible
      }
    }
  </style>
  <noscript>
    <style amp-boilerplate>
      body {
        -webkit-animation: none;
        -moz-animation: none;
        -ms-animation: none;
        animation: none
      }
    </style>
  </noscript>

  <!--AMP JS library (MUST BE LAST element of head section)-->
  <script async src="https://cdn.ampproject.org/v0.js"></script> <!--TODO: decide if value web config -->
</head>

<body data-amp-auto-lightbox-disable
      class="b2p-wrapper
      
      
      ">
        <!-- Google Tag Manager -->
        <amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-MK2H2VK&gtm.url=SOURCE_URL" data-credentials="include">
            <script type="application/json">
                {
	                "requests": {
		                "analyticsgtm": "https://olympics.com/api/v1/amp/analytics"
	                },
	                "triggers": {
		                "anonId": {
			                "on": "visible",
			                "request": "analyticsgtm",
			                "vars": {
				                "anonymousId": "${anonymousId}"
			                }
		                }
	                }
                }
            </script>
        </amp-analytics>



    <amp-geo layout="nodisplay">
        <script type="application/json">
            {
               "ISOCountryGroups": {
                     "RAMTrackingOn": ["ie"],
                     "RAMTrackingOff": ["unknown"],
                     "eu": [ "al", "ad", "am", "at", "by", "be", "ba", "bg", "ch", "cy", "cz", "de", "dk", "ee", "es", "fo", "fi", "fr", "gb", "ge", "gi", "gr", "hu", "hr", "ie", "is", "it", "lt", "lu", "lv", "mc", "mk", "mt", "no", "nl", "po", "pt", "ro", "ru", "se", "si", "sk", "sm", "tr", "ua", "uk", "va" ],
                     "us": ["us"],
                     "africa": ["dz","ao","sh","bj","bw","bf","bi","cm","cv","cf","td","km","cg","cd","dj","eg","gq","er","sz","et","ga","gm","gh","gn","gw","ci","ke","ls","lr","ly","mg","mw","ml","mr","mu","yt","ma","mz","na","ne","ng","st","re","rw","sn","sc","sl","so","za","ss","ch","sd","sz","tz","tg","tn","ug","cd","zm","zw"],
                     "asia":  ["af","am","az","bh","bd","bt","bn","kh","cn","cx","cc","io","ge","hk","in","id","ir","iq","il","jp","jo","kz","kw","kg","la","lb","mo","my","mv","mn","mm","np","kp","om","pk","ps","ph","qa","sa","sg","kr","lk","sy","tw","tj","th","tr","tm","ae","uz","vn","ye"],
                     "australia": ["as","au","nz","ck","tl","fm","fj","pf","gu","ki","mp","mh","um","nr","nc","nz","nu","nf","pw","pg","mp","ws","sb","tk","to","tv","vu","um","wf"],
                     "northamerica": ["ai","ag","ag","aw","bs","bb","bz","bm","bq","vg","ca","ky","cr","cu","cw","dm","do","sv","gl","gd","gp","gt","ht","hn","jm","mq","mx","pm","ms","cw","kn","ni","pa","pr","bq","sx","kn","lc","vc","tt","tc","vi"],
                     "southamerica": ["ar","bo","br","cl","co","ec","fk","gf","gy","py","pe","sr","uy","ve"]
               }
             }
        </script>
    </amp-geo>
    <amp-consent layout="nodisplay" id="consent-element">
        <script type="application/json">
            {
                "consents": {
                    "eu": {
                        "promptIfUnknownForGeoGroup": "us,eu,africa,asia,australia,northamerica,southamerica",
                        "promptUI": "myConsentFlow"
                    }
                },
                "postPromptUI": "onetrust-consent-prompt-ui"
            }
        </script>
        <div id="myConsentFlow" class="popupOverlay">
            <div class="consentPopup">
                <amp-iframe id="idFrame" layout="fill"
                            sandbox="allow-scripts allow-same-origin allow-popups allow-popups-to-escape-sandbox"
                            src="https://embed.olympics.com/en/library/onetrust/amp-consent-embed">
                    <div placeholder></div>
                    <div overflow></div>
                </amp-iframe>
            </div>
        </div>
    </amp-consent>












  <header class="b2p-nav b2p-nav--light">
    
<div class="b2p-nav__collapsed-amp b2p-nav__collapsed-amp--opened"  [class]="mainmenuopen ? 'b2p-nav__collapsed-amp' : 'b2p-nav__collapsed-amp b2p-nav__collapsed-amp--opened'">
  



  <a class="b2p-nav__logo" href="/en/">
    <amp-img src="/images/static/b2p-images/logo_color.svg" alt="Olympics.com" height="40" width="87"></amp-img>
  </a>

  <div class="b2p-nav__extra">
    



<a role="button" class="b2p-btn -link b2p-nav__item extra__sign-in" href="/en/sign-up/?origin=/news/asian-champions-trophy-hockey-winners-list">
    <amp-img src="/images/static/b2p-icons/avatar.svg" alt="Sign In"
             class="b2p-icon sign-in__icon"
             height="21" width="21"></amp-img>
  <span class="sign-in__text">Sign In</span>
</a>


<div class="b2p-nav__item b2p-select__wrap extra__language-selector">
  <select class="" on="change:AMP.navigateTo(url=event.value)">
      <option selected value="https://olympics.com/en/news/">English</option>
      <option  value="https://olympics.com/fr/infos/">Fran&#231;ais</option>
      <option  value="https://olympics.com/de/news/">Deutsch</option>
      <option  value="https://olympics.com/it/notizie/">Italiano</option>
      <option  value="https://olympics.com/pt/noticias/">Portugu&#234;s</option>
      <option  value="https://olympics.com/es/noticias/">Espa&#241;ol</option>
      <option  value="https://olympics.com/ja/news/">日本語</option>
      <option  value="https://olympics.com/ar/news/">العربية</option>
      <option  value="https://olympics.com/zh/news/">中文</option>
      <option  value="https://olympics.com/hi/news/">हिंदी</option>
      <option  value="https://olympics.com/ko/news/">한국어</option>
      <option  value="https://olympics.com/ru/news/">Русский</option>
  </select>
</div>




<form class="b2p-search-panel__input" [class]="mainmenuopen ? 'b2p-search-panel__input d-flex' : 'b2p-search-panel__input'"
      method="GET"
      action="https://olympics.com/en/search?q="
      name="q"
      target="_top">
    <input class="search_panel_input" type="text" name="q" placeholder="Search Olympics.com">

    <button class="b2p-search-panel__icon b2p-search-panel__icon--search" type="submit">
        <amp-img src="/images/static/b2p-icons/search.svg" alt="Search" height="26" width="26"></amp-img>
    </button>
</form>


<a href="https://olympics.com/en/search?q=" class="b2p-nav__item extra__search" [class]="mainmenuopen ? 'b2p-nav__item extra__search' : 'b2p-nav__item extra__search d-block'">
    <amp-img src="/images/static/b2p-icons/search.svg" alt="Search" height="26" width="26"></amp-img>
</a>
      <button class="extra__hamburger-menu-trigger" on="tap:AMP.setState({mainmenuopen: !mainmenuopen})">
        <span></span>
        <span></span>
        <span></span>
      </button>
  </div>
</div>


<amp-state id="menu-state">
    <script type="application/json">
        {
          "mainmenuopen": false
          }
    </script>
</amp-state>
<div id="main-navigation" class="hamburger-panel hamburger-panel--closed" [class]="mainmenuopen ? 'hamburger-panel hamburger-panel--opened' : 'hamburger-panel hamburger-panel--closed'">
    <div class="hamburger-panel__inner">
        <div class="hamburger-panel__tools">
            <a href="https://olympics.com/en/sign-up/" class="tools__sign-in b2p-button-primary">
                
                <span class="icon-place"></span>
            </a>

            <a href="https://olympics.com/en/search?q=" class="tools__search b2p-button-primary">
                
                <span class="icon-place"></span>
                <span>Search</span>
            </a>
        </div>
        <div class="panel-aside">
            



  <a class="b2p-nav__logo" href="/en/">
    <amp-img src="/images/static/b2p-images/logo_color.svg" alt="Olympics.com" height="40" width="87"></amp-img>
  </a>




<amp-state id="liveIndicatorState" src="/api/v1/epg/any-live-event">
</amp-state>

<ul class="b2p-nav-vertical">
    <li class="b2p-nav-vertical__item ">
      <a class="" href="/en/olympic-games" target="_self" data-megamenu=""><span>Olympic Games</span></a>
      <ul class="b2p-nav-vertical__submenu">
          <li class="b2p-nav-vertical__item" [class]="&#39;b2p-nav-vertical__item&#39;">
            <a class="" href="/en/beijing-2022/" target="_self" ><span>Beijing 2022</span></a>
          </li>
          <li class="b2p-nav-vertical__item" [class]="&#39;b2p-nav-vertical__item&#39;">
            <a class="" href="/en/olympic-games/olympic-results" target="_self" ><span>Results & Medals</span></a>
          </li>
          <li class="b2p-nav-vertical__item" [class]="&#39;b2p-nav-vertical__item&#39;">
            <a class="" href="/en/olympic-games/olympic-videos" target="_self" ><span>Replays & Highlights</span></a>
          </li>
          <li class="b2p-nav-vertical__item" [class]="&#39;b2p-nav-vertical__item&#39;">
            <a class="" href="/en/olympic-games" target="_self" ><span>All Olympic Games</span></a>
          </li>
      </ul>
    </li>
    <li class="b2p-nav-vertical__item disabled">
      <a class="" href="/en/athletes/" target="_self" ><span>Athletes</span></a>
      <ul class="b2p-nav-vertical__submenu">
      </ul>
    </li>
    <li class="b2p-nav-vertical__item disabled">
      <a class="" href="/en/sports/" target="_self" ><span>Sports</span></a>
      <ul class="b2p-nav-vertical__submenu">
      </ul>
    </li>
    <li class="b2p-nav-vertical__item ">
      <a class="" href="/en/news/" target="_self" data-megamenu=""><span>News</span></a>
      <ul class="b2p-nav-vertical__submenu">
          <li class="b2p-nav-vertical__item" [class]="&#39;b2p-nav-vertical__item&#39;">
            <a class="" href="/en/podcast/" target="_self" ><span>Podcast</span></a>
          </li>
          <li class="b2p-nav-vertical__item" [class]="&#39;b2p-nav-vertical__item&#39;">
            <a class="" href="/en/topics/" target="_self" ><span>Topics</span></a>
          </li>
      </ul>
    </li>
    <li class="b2p-nav-vertical__item ">
      <a class="" href="/en/olympic-channel" target="_self" ><span>Olympic Channel</span></a>
      <ul class="b2p-nav-vertical__submenu">
          <li class="b2p-nav-vertical__item" [class]="liveIndicatorState.modules[0].isLive ? &#39;live-indicator b2p-nav-vertical__item&#39; : &#39;b2p-nav-vertical__item&#39;">
            <a class="" href="/en/sport-events/" target="_self" ><span>Live Events</span></a>
          </li>
          <li class="b2p-nav-vertical__item" [class]="&#39;b2p-nav-vertical__item&#39;">
            <a class="" href="/en/original-series/" target="_self" ><span>Original Series</span></a>
          </li>
          <li class="b2p-nav-vertical__item" [class]="&#39;b2p-nav-vertical__item&#39;">
            <a class="" href="/en/live/" target="_self" ><span>TV Channel</span></a>
          </li>
      </ul>
    </li>
</ul>

<div class="b2p-nav__item b2p-select__wrap extra__language-selector">
  <select class="" on="change:AMP.navigateTo(url=event.value)">
      <option selected value="https://olympics.com/en/news/">English</option>
      <option  value="https://olympics.com/fr/infos/">Fran&#231;ais</option>
      <option  value="https://olympics.com/de/news/">Deutsch</option>
      <option  value="https://olympics.com/it/notizie/">Italiano</option>
      <option  value="https://olympics.com/pt/noticias/">Portugu&#234;s</option>
      <option  value="https://olympics.com/es/noticias/">Espa&#241;ol</option>
      <option  value="https://olympics.com/ja/news/">日本語</option>
      <option  value="https://olympics.com/ar/news/">العربية</option>
      <option  value="https://olympics.com/zh/news/">中文</option>
      <option  value="https://olympics.com/hi/news/">हिंदी</option>
      <option  value="https://olympics.com/ko/news/">한국어</option>
      <option  value="https://olympics.com/ru/news/">Русский</option>
  </select>
</div>




<div data-slug="hamburger-fanzone-cta" class="b2p-fz-banner__container -hamburger-fanzone-cta">

    <div amp-access="NOT loggedIn">
    <div class="b2p-fz-banner -hamburger">
        <div class="b2p-fz-banner__icon"></div>

            <div class="b2p-fz-banner__title text-body-sm">
                Enter the Olympic Fanzone games and play together!
            </div>


        <div class="b2p-fz-banner__cta">
            <a href=https://olympics.com/en/fanzone/
               class="b2p-fz-banner__link"
               target=_self>

                <span class="d-none d-lg-block text-body-sm">
                    Join the fun now!
                </span>
                <span class="d-lg-none text-body-sm">
                    Join the fun now!
                </span>
            </a>
        </div>

    </div>


    </div>

    <div amp-access="loggedIn">
        <div amp-access="NOT hasFanhub">
    <div class="b2p-fz-banner -hamburger">
        <div class="b2p-fz-banner__icon"></div>

            <div class="b2p-fz-banner__title text-body-sm">
                Enter the Olympic Fanzone games and play together!
            </div>


        <div class="b2p-fz-banner__cta">
            <a href=https://olympics.com/en/fanzone/
               class="b2p-fz-banner__link"
               target=_self>

                <span class="d-none d-lg-block text-body-sm">
                    Join the fun now!
                </span>
                <span class="d-lg-none text-body-sm">
                    Join the fun now!
                </span>
            </a>
        </div>

    </div>

        </div>

        <div amp-access="hasFanhub">
    <div class="b2p-fz-banner -hamburger">
        <div class="b2p-fz-banner__icon"></div>

            <div class="b2p-fz-banner__title text-body-sm">
                Enter the Olympic Fanzone games and play together!
            </div>


        <div class="b2p-fz-banner__cta">
            <a href=https://olympics.com/en/fanzone/
               class="b2p-fz-banner__link"
               target=_self>

                <span class="d-none d-lg-block text-body-sm">
                    Join the fun now!
                </span>
                <span class="d-lg-none text-body-sm">
                    Join the fun now!
                </span>
            </a>
        </div>

    </div>


        </div>
    </div>
</div>






<ul class="b2p-nav__menu -header--links">
        <li data-dropdown-trigger class="b2p-nav__item  ">
            <a class="" href="https://olympics.com/ioc" target="_self" ><span>IOC</span></a>

        </li>
        <li data-dropdown-trigger class="b2p-nav__item  ">
            <a class="" href="/en/beijing-2022/" target="_self" ><span>Beijing 2022</span></a>

        </li>
        <li data-dropdown-trigger class="b2p-nav__item  ">
            <a class="" href="/en/olympic-games/paris-2024" target="_self" ><span>Paris 2024</span></a>

        </li>
        <li data-dropdown-trigger class="b2p-nav__item  ">
            <a class="" href="/en/olympic-games/milano-cortina-2026" target="_self" ><span>Milano Cortina 2026</span></a>

        </li>
        <li data-dropdown-trigger class="b2p-nav__item  ">
            <a class="" href="/en/olympic-games/los-angeles-2028" target="_self" ><span>LA 2028</span></a>

        </li>
        <li data-dropdown-trigger class="b2p-nav__item  ">
            <a class="" href="/en/olympic-games/brisbane-2032" target="_self" ><span>Brisbane 2032</span></a>

        </li>
        <li data-dropdown-trigger class="b2p-nav__item  ">
            <a class="" href="https://olympics.com/museum" target="_self" ><span>Museum</span></a>

        </li>
        <li data-dropdown-trigger class="b2p-nav__item d-none ">
            <a class="" href="/en/#" target="_blank" data-store=""><span>Shop</span></a>

        </li>
</ul>
        </div>
        <div class="d-flex flex-wrap right-column">
            <div class="right-column__top">
                



  <a class="b2p-nav__logo" href="/en/">
    <amp-img src="/images/static/b2p-images/logo_color.svg" alt="Olympics.com" height="40" width="87"></amp-img>
  </a>





<form class="b2p-search-panel__input" [class]="mainmenuopen ? 'b2p-search-panel__input d-flex' : 'b2p-search-panel__input'"
      method="GET"
      action="https://olympics.com/en/search?q="
      name="q"
      target="_top">
    <input class="search_panel_input" type="text" name="q" placeholder="Search Olympics.com">

    <button class="b2p-search-panel__icon b2p-search-panel__icon--search" type="submit">
        <amp-img src="/images/static/b2p-icons/search.svg" alt="Search" height="26" width="26"></amp-img>
    </button>
</form>


<a href="https://olympics.com/en/search?q=" class="b2p-nav__item extra__search" [class]="mainmenuopen ? 'b2p-nav__item extra__search' : 'b2p-nav__item extra__search d-block'">
    <amp-img src="/images/static/b2p-icons/search.svg" alt="Search" height="26" width="26"></amp-img>
</a>
                <button class="extra__hamburger-menu-trigger extra__hamburger-menu-trigger--close" on="tap:AMP.setState({mainmenuopen: !mainmenuopen})">
                    <span></span>
                    <span></span>
                </button>
            </div>
            <div class="menu-extended-content flex-column">
                



<section class="b2p-section -section--default -featured-athletes hamburger-panel-athletes mx-3">
    <div class="featured-athletes">
        <div class="b2p-section--header">
            <h2 class="b2p-section--title text-body-xl">Featured athletes</h2>
            <a class="b2p-section--cta" href="/en/athletes/"><span>View all</span></a>
        </div>
        <amp-list layout="fixed-height"
                  height="270"
                  src="/en/api/v2/amp/athletelist/featured/5"
                  items="data"
                  single-item>

            <template type="amp-mustache" id="carouselItemTemplate">
                <ul>
                    {{#items}}
                    <li>

                        <article class="card--athlete card">
                            <a href="{{url}}">
                                {{#thumb}}
                                <figure class="card__image">
                                    <amp-img class="" width="1" height="1" src="{{thumb}}" layout="responsive"></amp-img>

                                </figure>
                                {{/thumb}}
                                {{^thumb}}
                                <figure class="card__image athlete--img__fallback"></figure>
                                {{/thumb}}
                            </a>
                            <div class="card__body pt-0 ">
                                <a href="{{url}}">
                                    <h3 class="text-body">
                                        {{title}}
                                    </h3>
                                </a>
                            </div>
                        </article>

                    </li>
                    {{/items}}
                    {{^items}}
                    <li class="msg_no-results">
                        <div class="msg_no-results">Sorry! No Featured Athletes at the moment</div>
                    </li>
                    {{/items}}
                </ul>
            </template>
        </amp-list>
    </div>
</section>



<section class="b2p-section -section--default hamburger-panel-sports mx-3">
  <div class="b2p-section--header">
    <div class="d-flex align-items-center">
      <h2 class="b2p-section--title text-body-xl mr-1">Sports</h2>
      <div class="swiper-button-prev"></div>
      <div class="swiper-button-next"></div>
    </div>
    <a class="b2p-section--cta" href="/en/sports/"><span>View all</span></a>
  </div>
  <amp-list layout="fixed-height"
            height="236"
            src="/en/api/v2/amp/disciplinelist/all"
            items="data"
            single-item>

    <template type="amp-mustache" id="carouselItemTemplate">
      <amp-carousel class="media-carousel"
                    height="236"
                    layout="fixed-height"
                    controls> 
        {{#items}}
        <div class="">
          <a href="{{url}}">
            <div class="card--discipline card">
              <figure class="card__image">
                <amp-img class="" width="50" height="50" src="{{pictogramUrl}}" alt="{{name}}" title="{{name}}" layout="responsive"></amp-img>
              </figure>
              <div class="card__body pt-0 text-body-sm">{{name}}</div>
            </div>
          </a>
        </div>
        {{/items}}
      </amp-carousel>
    </template>
  </amp-list>
</section>
            </div>
        </div>

    </div>
</div>


  </header>

    <main id="content" class="b2p-main--container" role="main">
        








<div class="b2p-adv -desktop b2p-content--wide my-base justify-center">

    <amp-ad width=728
            height=90
            type="doubleclick"
            json='{"targeting": {"platform":"amp","environment":"production","language_version":"en","commercial":"true","uid":"0-1105638170","slot":"dsk-banner-a"}}'
            data-slot="/154962900/olympicchannel/home"
            media="(min-width: 1240px)"
            data-lazy-fetch="true"
            data-loading-strategy="0.5"
            data-multi-size=970x90,970x250 data-multi-size-validation=false
            data-block-on-consent
            >
    </amp-ad>

</div>

<div class="b2p-adv -mobile b2p-content--wide my-base">

    <amp-ad width=320
            height=50
            type="doubleclick"
            json='{"targeting": {"platform":"amp","environment":"production","language_version":"en","commercial":"true","uid":"0-1105638170","slot":"mob-banner-a"}}'
            data-slot="/154962900/olympicchannel/home"
            media="(max-width: 1239px)"
            data-lazy-fetch="true"
            data-loading-strategy="0.5"
            data-block-on-consent
            >
    </amp-ad>

</div>


<article class="b2p-story b2p-story-news-detail">
  
 
        

  <script type="application/ld+json">
    {
                "@context": "https://schema.org",
                "@type": "NewsArticle",
                "author": {
                    "type": "Person",
                    "name": "Aarish Ansari"
                },
                "datePublished": "2021-12-11T19:23:00.000Z",
                "headline": "Asian Champions Trophy hockey winners list: Know the champions",
                "image": ["https://img.olympicchannel.com/images/image/private/t_16-9_1920/primary/m8bziy2ynukkvogrzgc3","https://img.olympicchannel.com/images/image/private/t_16-9_3200/primary/m8bziy2ynukkvogrzgc3","https://img.olympicchannel.com/images/image/private/t_16-9_1920/primary/m8bziy2ynukkvogrzgc3","https://img.olympicchannel.com/images/image/private/t_16-9_3200/primary/m8bziy2ynukkvogrzgc3","https://img.olympicchannel.com/images/image/private/t_16-9_1280/primary/m8bziy2ynukkvogrzgc3","https://img.olympicchannel.com/images/image/private/t_16-9_1920/primary/m8bziy2ynukkvogrzgc3","https://img.olympicchannel.com/images/image/private/t_16-9_760/primary/m8bziy2ynukkvogrzgc3","https://img.olympicchannel.com/images/image/private/t_16-9_1280/primary/m8bziy2ynukkvogrzgc3"],
                "publisher": {
                    "type": "Organization",
                    "name": "International Olympic Committee",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://olympics.com/images/static/oc_logo_60h-v2.png",
                        "width": 600,
                        "height": 60
                    }
                },
                "description": "Know all the Asian Champions Trophy hockey winners. India and Pakistan have won the men’s tournament the most, thrice each. South Korea top the women’s leaderboard.",
                "mainEntityOfPage": "https://olympics.com/en/news/asian-champions-trophy-hockey-winners-list",
                "dateModified": "2021-12-11T19:31:31.076Z"
            }
  </script>

<div class="b2p-grid__outer story-header">
  <div class="b2p-grid__inner relative md-mb3 sm-mb3">
    <div class="b2p-col__9">
      <h1 class="subtitle-xxl md-mb6 sm-mb2">Asian Champions Trophy hockey winners: India, Pakistan, South Korea dominate</h1>
      <p class="subtitle sm-mb2  md-pr1">India and Pakistan have won the men’s Asian Champions Trophy three times each. South Korea are the most successful women’s team with three titles.</p>
    </div>
    <div class="b2p-col__3 story-data sm-mb5 md-mb-3 md-pl1 md-right-align sm-left-align">

      <div class="story-data--info ">
          <span class="text-small">
            By <span itemprop='name'>Aarish Ansari</span>
          </span>
        <span class="text-small">
          <time itemprop="datePublished" datetime="2021-12-11T19:23:00.000Z">
            <amp-date-display datetime="2021-12-11T19:23:00.000Z"
                              locale="en-us"
                              layout="flex-item">
              <template type="amp-mustache">
                {{day}} {{monthName}} {{year}} {{hour}}:{{minuteTwoDigit}}
              </template>
            </amp-date-display>
          </time>
        </span>
      </div>

      <div class="story-data--tags">
      </div>

      <div class="story-data--promo">
        
      </div>




<div class="socials md-mb-auto">
<amp-social-share type="facebook" width="24" height="24" data-param-text="Asian Champions Trophy hockey winners: India, Pakistan, South Korea dominate"  data-analytics-event="Facebook"  data-target="_blank" style="background-image: url(/images/static/b2p-icons/facebook.svg);"></amp-social-share><amp-social-share type="twitter" width="24" height="24" data-param-text="Asian Champions Trophy hockey winners: India, Pakistan, South Korea dominate"  data-analytics-event="Twitter"  data-target="_blank" style="background-image: url(/images/static/b2p-icons/twitter.svg);"></amp-social-share><amp-social-share type="vkontakte" width="24" height="24" data-param-text="Asian Champions Trophy hockey winners: India, Pakistan, South Korea dominate"  data-analytics-event="Vkontakte" data-param-url="https://olympics.com/en/news/asian-champions-trophy-hockey-winners-list" data-share-endpoint="http://vk.com/share.php?url=https://olympics.com/en/news/asian-champions-trophy-hockey-winners-list"  data-target="_blank" style="background-image: url(/images/static/b2p-icons/vk.svg);"></amp-social-share><amp-social-share type="wechat" width="24" height="24" data-param-text="Asian Champions Trophy hockey winners: India, Pakistan, South Korea dominate"  data-analytics-event="WeChat" data-param-url="https://olympics.com/en/news/asian-champions-trophy-hockey-winners-list" data-share-endpoint="https://web.wechat.com/"  data-target="_blank" style="background-image: url(/images/static/b2p-icons/wechat.svg);"></amp-social-share><amp-social-share type="email" width="24" height="24" data-param-text="Asian Champions Trophy hockey winners: India, Pakistan, South Korea dominate"  data-analytics-event="Email" data-param-url="https://olympics.com/en/news/asian-champions-trophy-hockey-winners-list"  data-target="_self" style="background-image: url(/images/static/b2p-icons/email.svg);"></amp-social-share>
</div>
    </div>
    <div class="b2p-col__12">
      <div class="b2p-story--photo">
        <amp-img class="md-mb1 sm-mb1 lazy" width="16" height="9"srcset="https://img.olympicchannel.com/images/image/private/t_16-9_1240-700/f_auto/v1538355600/primary/m8bziy2ynukkvogrzgc3, https://img.olympicchannel.com/images/image/private/t_16-9_1240-700_15x/f_auto/v1538355600/primary/m8bziy2ynukkvogrzgc3 2x"alt="Asian Champions Trophy hockey winners: India, Pakistan, South Korea dominate" title="Asian Champions Trophy hockey winners: India, Pakistan, South Korea dominate" src="https://img.olympicchannel.com/images/image/private/t_16-9_360-203_2x/f_auto/v1538355600/primary/m8bziy2ynukkvogrzgc3" layout="responsive" ></amp-img>
        <div class="b2p-story--photo-info">
          <div class="b2p-story--photo-desc"></div>
          <div class="b2p-story--photo-copy">
            Picture by 2018 Getty Images
          </div>
        </div>
      </div>
    </div>
  </div>
</div>






        




<div class="b2p-grid__outer">
    <div class="b2p-grid__inner story-content">
<p>Having started only a decade ago, the <strong>Asian Champions Trophy</strong> has quickly become one of the most exciting hockey tournaments of the continent and one that draws the world's attention.</p><p>The tournament, featuring only the top six countries of Asia, is considered one of the most competitive hockey events.</p><p>The Asian Champions Trophy has also undergone quite a few changes in the last 10 years. It started as an annual tournament but was later held biennially and the number of teams in the women’s event were also increased.</p><p>The first Asian Champions Trophy hockey was held in Busan in 2010 as a women’s-only event. However, unlike today, only the top four teams of Asia - Japan, India, South Korea and China - competed in the first edition.</p><p>Hosts South Korea, led by <strong>Lee Seon Ok</strong>, became <strong>the first women’s champions</strong> after defeating Japan in the final. India beat China to clinch the third place in the inaugural edition.</p><p>Following the success of the women’s tournament, the men’s tournament was started in 2011. It was held in Ordos, China.</p><p>India, Pakistan, Malaysia, Japan, South Korea and China, the top six teams from the 2010 Asian Games, took the field in the first men’s Asian Champions Trophy.</p><p>Under the captaincy of the talismanic <strong>Rajpal Singh</strong>, India defeated arch-rivals Pakistan in an intense final that ended with a penalty shoot-out to become <strong>the first winners of the men’s Asian Champions Trophy hockey</strong>.</p><p>Pakistan, however, won the next edition in 2012, beating defending champions India and scripted another memorable chapter in the epic sporting rivalry between the two nations.</p><p>The men’s title has shifted back-and-forth between the two Asian heavyweights since and no other team has managed to break the trend.</p><p>With three titles apiece, India and Pakistan are the most successful teams in the men’s Asian Champions Trophy. Interestingly, the trophy was shared in 2018 as the final was forfeited due to incessant rains.</p><p>The men’s tournament was held annually between 2011 and 2013 but was conducted every two years from 2016 onwards. However, the 2020 edition was postponed due the COVID-19 pandemic and will now be held in <a href="https://olympics.com/en/news/asian-champions-trophy-2021-hockey-new-dates-december">2021</a>.</p><h2>Men’s Asian Champions Trophy hockey winners</h2><div class="story-content__embedded b2p-grid__2-10">    <div class="table-wrapper">        <table class="table">            <thead>                <tr>                        <th>Year</th>                        <th>Winner</th>                        <th>Runner-up</th>                </tr>            </thead>            <tbody>                    <tr>                            <td>2011</td>                            <td>India</td>                            <td>Pakistan</td>                    </tr>                    <tr>                            <td>2012</td>                            <td>Pakistan </td>                            <td>India</td>                    </tr>                    <tr>                            <td>2013</td>                            <td>Pakistan </td>                            <td>Japan</td>                    </tr>                    <tr>                            <td>2016</td>                            <td>India</td>                            <td>Pakistan</td>                    </tr>                    <tr>                            <td>2018</td>                            <td>India and Pakistan (joint winners)</td>                            <td></td>                    </tr>            </tbody>        </table>    </div></div><p>The women’s Asian Champions Trophy, on the other hand, has been dominated by South Korea, who have won thrice.</p><p>After winning the inaugural edition, South Korea defended the title in 2011 and won it again in 2018.</p><p>The <strong>Indian women’s hockey team</strong> has reached the final thrice but could win only in 2016. Japan are the only other team to have won the women’s title.</p><p>The women’s Asian Champions Trophy was held in 2010 and 2011 and then in 2013. It was made into a biennial event from 2016.</p><p>The number of teams in the women's tournament was increased from four to five in 2016. The 2021 edition had six nations.</p><h2>Women’s Asian Champions Trophy hockey winners</h2><div class="story-content__embedded b2p-grid__2-10">    <div class="table-wrapper">        <table class="table">            <thead>                <tr>                        <th>Year</th>                        <th>Winner</th>                        <th>Runner-up</th>                </tr>            </thead>            <tbody>                    <tr>                            <td>2010</td>                            <td>South Korea</td>                            <td>Japan</td>                    </tr>                    <tr>                            <td>2011</td>                            <td>South Korea</td>                            <td>China</td>                    </tr>                    <tr>                            <td>2013</td>                            <td>Japan</td>                            <td>India</td>                    </tr>                    <tr>                            <td>2016</td>                            <td>India</td>                            <td>China</td>                    </tr>                    <tr>                            <td>2018</td>                            <td>South Korea</td>                            <td>India</td>                    </tr>                    <tr>                            <td>2021</td>                            <td>Japan</td>                            <td>South Korea</td>                    </tr>            </tbody>        </table>    </div></div>



<div class="b2p-col__12 b2p-grid__outer b2p-adv--wrapper my-base">
  <div class="b2p-grid__inner">
    <div class="b2p-adv -desktop -story-content">
      <amp-ad width="728"
              height="90"
              type="doubleclick"
              media="(min-width: 1240px)"
              class="b2p-adv -desktop -story-content"
              json='{"targeting": {"platform":"amp","environment":"production","language_version":"en","commercial":"true","uid":"0-1105638170","slot":"dsk-banner-b"}}'
              data-slot="/154962900/olympicchannel/home"
              data-lazy-fetch="true"
              data-loading-strategy="0.5"
              data-block-on-consent
              >
      </amp-ad>
    </div>

    <div class="b2p-adv -mobile -story-content ">
      <amp-ad width=320
              height=50
              type="doubleclick"
              media="(max-width: 1239px)"
              class="b2p-adv -mobile -story-content"
              json='{"targeting": {"platform":"amp","environment":"production","language_version":"en","commercial":"true","uid":"0-1105638170","slot":"mob-mpu-a"}}'
              data-slot="/154962900/olympicchannel/home"
              data-lazy-fetch="true"
              data-loading-strategy="0.5"
              data-block-on-consent
              >
      </amp-ad>
    </div>
  </div>
</div>


    </div>

    <div class="b2p-grid__inner">
        


<div class="b2p-list story-footer">
  <section class="b2p-col__4 story-footer__share-article sm-mb6">
    <h4 class="text-small story-footer__title">Share article</h4>




<div class="socials md-mb-auto">
<amp-social-share type="facebook" width="24" height="24" data-param-text="Asian Champions Trophy hockey winners: India, Pakistan, South Korea dominate"  data-analytics-event="Facebook"  data-target="_blank" style="background-image: url(/images/static/b2p-icons/facebook.svg);"></amp-social-share><amp-social-share type="twitter" width="24" height="24" data-param-text="Asian Champions Trophy hockey winners: India, Pakistan, South Korea dominate"  data-analytics-event="Twitter"  data-target="_blank" style="background-image: url(/images/static/b2p-icons/twitter.svg);"></amp-social-share><amp-social-share type="vkontakte" width="24" height="24" data-param-text="Asian Champions Trophy hockey winners: India, Pakistan, South Korea dominate"  data-analytics-event="Vkontakte" data-param-url="https://olympics.com/en/news/asian-champions-trophy-hockey-winners-list" data-share-endpoint="http://vk.com/share.php?url=https://olympics.com/en/news/asian-champions-trophy-hockey-winners-list"  data-target="_blank" style="background-image: url(/images/static/b2p-icons/vk.svg);"></amp-social-share><amp-social-share type="wechat" width="24" height="24" data-param-text="Asian Champions Trophy hockey winners: India, Pakistan, South Korea dominate"  data-analytics-event="WeChat" data-param-url="https://olympics.com/en/news/asian-champions-trophy-hockey-winners-list" data-share-endpoint="https://web.wechat.com/"  data-target="_blank" style="background-image: url(/images/static/b2p-icons/wechat.svg);"></amp-social-share><amp-social-share type="email" width="24" height="24" data-param-text="Asian Champions Trophy hockey winners: India, Pakistan, South Korea dominate"  data-analytics-event="Email" data-param-url="https://olympics.com/en/news/asian-champions-trophy-hockey-winners-list"  data-target="_self" style="background-image: url(/images/static/b2p-icons/email.svg);"></amp-social-share>
</div>
  </section>
  <section class="b2p-col__8 story-footer__tags">
    <h4 class="text-small story-footer__title">More from</h4>
  </section>
</div>

    </div>
</div>
      
        
      
</article>







<section data-slug="registration-cta-article-fallback" class="b2p-section -section--default b2p-grid__outer b2p-section__cta  b2p-section-cta__registration-cta-article-fallback ">

	<div class="b2p-grid__inner">
		<div class="b2p-cta b2p-col__12  ">
			<div class="b2p-list  -right">

	<div class="b2p-col__7 b2p-cta__image">
		<div class="d-lg-none">
			<amp-img class=" lazy" width="760" height="428"srcset="https://img.olympicchannel.com/images/image/private/t_16-9_760/f_auto/v1538355600/primary/drhthixnr09mkvztbun5, https://img.olympicchannel.com/images/image/private/t_16-9_1560-880/f_auto/v1538355600/primary/drhthixnr09mkvztbun5 2x"alt="GO OLYMPIC. GET ALL THIS." title="GO OLYMPIC. GET ALL THIS." src="https://img.olympicchannel.com/images/image/private/t_16-9_1560-880/f_auto/v1538355600/primary/drhthixnr09mkvztbun5" layout="responsive" ></amp-img>
		</div>
		<div class="d-none d-lg-block">
			<amp-img class=" lazy" width="760" height="428"srcset="https://img.olympicchannel.com/images/image/private/t_16-9_760/f_auto/v1538355600/primary/drhthixnr09mkvztbun5, https://img.olympicchannel.com/images/image/private/t_16-9_1560-880/f_auto/v1538355600/primary/drhthixnr09mkvztbun5 2x"alt="GO OLYMPIC. GET ALL THIS." title="GO OLYMPIC. GET ALL THIS." src="https://img.olympicchannel.com/images/image/private/t_16-9_1560-880/f_auto/v1538355600/primary/drhthixnr09mkvztbun5" layout="responsive" ></amp-img>
		</div>
	</div>
	<div class="b2p-col__5">
				<h3 class="b2p-cta__title title">
			GO OLYMPIC. GET ALL THIS.
		</h3>
	<div class="b2p-cta__description text-body">
		Free live sport events. Unlimited access to series. Unrivalled Olympic news &amp; highlights.
	</div>
	<div class="b2p-cta__link b2p-cta__link--registration-cta-article-fallback"
		 style="background: #0032A0; color: #FFFFFF; border: 2px solid #0032A0">
		<a href="/en/sign-up/"
			 class="b2p-cta__button b2p-btn -large flex-centered"
			 target="_self"
			 data-analytics-event="Sign up CTA"
			 data-analytics-link-tag="Sign up here"
			 data-analytics-instance="">

			<span class="d-none d-lg-block text-body-sm">Sign up here</span>
			<span class="d-lg-none text-body-sm">Sign up here</span>



		</a>
	</div>

	</div>

			</div>
		</div>
	</div>
</section>








<section class="b2p-section -related-stories ">
    <amp-list items="data"
              single-item
              binding="no"
              layout="flex-item"
              src="/en/api/v1/amp/storyrelatedlist/asian-champions-trophy-hockey-winners-list/-1/4"
              class=" list-shrink-empty">
        <template type="amp-mustache" id="relatedListItemTemplate">
            <div class="b2p-grid__outer">
                <div class="b2p-grid__inner b2p-section--header -total-items--{{totalElements}}">
                        <div class="b2p-section--logo-wrapper">
                            <amp-img class="b2p-section--logo"
                                     width="398"
                                     height="184"
                                     layout="responsive"
                                     src="/images/static/b2p-logos/olympic-rings.svg"
                                     alt="Olympic logo"></amp-img>
                        </div>
                        <h2 class="b2p-section--title title-xl">Related content</h2>
                </div>

                <ul class="b2p-list -list-editorial -total-items--{{totalElements}}">
                    {{#items}}
                    <li class="b2p-list__item b2p-list__item--{{id}}">
                        <article class="card card--mosaic">
                            <div class="relative">
                                <a class="block relative" href="{{url}}">
                                    <figure>
                                        <amp-img class="" width="715" height="402" src="{{imageSrc}}" srcset="{{imageSrcSet}}" alt="{{title}}" title="{{title}}" layout="responsive"></amp-img>
                                    </figure>
                                </a>
                                <div class="card__details text-body-xs">
                                    {{#roofline.primary}}
                                    <div class="card__primary-tag">

                                        {{#roofline.linkPrimary}}
                                        <a href="{{roofline.linkPrimary}}" class="card__primary-tag--link">{{roofline.primary}}</a>
                                        {{/roofline.linkPrimary}}

                                        {{^roofline.linkPrimary}}
                                        <span class="card__primary-tag--label">{{roofline.primary}}</span>
                                        {{/roofline.linkPrimary}}

                                    </div>
                                    {{/roofline.primary}}

                                    {{#isPodCast}}
                                    <div class="card__podcast-button">
                                        <a class="card__podcast-icon" href="{{url}}">
                                            <amp-img width="16"
                                                     height="16"
                                                     src="/en/images/static/b2p-icons/extra-small_16px/podcast.svg"
                                                     alt="type icon"></amp-img>
                                        </a>
                                        {{#roofline.type.duration}}
                                        <a href="{{url}}" class="card__type-duration">{{roofline.type.duration}}</a>
                                        {{/roofline.type.duration}}
                                    </div>
                                    {{/isPodCast}}
                                    {{^isPodCast}}

                                    {{#showPlayButton}}
                                    <div class="card__play-button">
                                        <a class="card__play-icon" href="{{url}}">
                                            <amp-img width="8"
                                                     height="8"
                                                     src="/en/images/static/b2p-icons/extra-small_16px/play-filled.svg"
                                                     alt="type icon"></amp-img>
                                            {{#roofline.type.label}}
                                            <span class="card__type-label">{{roofline.type.label}}</span>
                                            {{/roofline.type.label}}
                                        </a>
                                        {{#roofline.type.duration}}
                                        <a href="{{url}}" class="card__type-duration">{{roofline.type.duration}}</a>
                                        {{/roofline.type.duration}}
                                    </div>
                                    {{/showPlayButton}}

                                    {{/isPodCast}}

                                    {{#showGalleryButton}}
                                    <div class="card__gallery-button">
                                        <a class="card__gallery-icon" href="{{url}}">
                                            <amp-img width="16"
                                                     height="16"
                                                     src="/en/images/static/b2p-icons/extra-small_16px/gallery.svg"
                                                     alt="type icon"></amp-img>
                                            {{#roofline.type.label}}
                                            <span class="card__gallery-label">{{roofline.type.label}}</span>
                                            {{/roofline.type.label}}
                                        </a>
                                    </div>
                                    {{/showGalleryButton}}

                                    {{#showLinkButton}}
                                    <div class="card__link-button">
                                        <a class="card__link-icon" href="{{url}}">
                                            <amp-img width="16"
                                                     height="16"
                                                     src="/en/images/static/b2p-icons/extra-small_16px/link.svg"
                                                     alt="type icon"></amp-img>
                                        </a>
                                    </div>
                                    {{/showLinkButton}}
                                </div>
                            </div>
                            <div class="card__body">
                                <h3 class="card__headline text-body-xl">
                                    <a href="{{url}}">
                                        {{#roofline.subtype}}
                                        <span class="card__headline--label text-body-xs">{{roofline.subtype}}</span>
                                        {{/roofline.subtype}}
                                        <span>{{title}}</span>
                                    </a>
                                </h3>

                                {{#roofline.secondary}}
                                {{#roofline.linkSecondary}}
                                <a href="{{roofline.linkSecondary}}" class="card__secondary-tag text-body-xs">{{roofline.secondary}}</a>
                                {{/roofline.linkSecondary}}

                                {{^roofline.linkSecondary}}
                                <span class="card__secondary-tag text-body-xs">{{roofline.secondary}}</span>
                                {{/roofline.linkSecondary}}
                                {{/roofline.secondary}}

                            </div>
                        </article>
                    </li>
                    {{#marked}}
                    <li class="b2p-list__item flex justify-center items-center md-py4 adv-card-gray-bg">
                        




<div class="b2p-adv -desktop my-base  justify-center">
      <amp-ad type="doubleclick"
            data-slot="/154962900/olympicchannel/home"
            json='{"targeting": {"platform":"amp","environment":"production","language_version":"en","commercial":"false","uid":"0-1105638170","slot":"dsk-mpu-a"}}'
            
            width=300
            height=250
            data-lazy-fetch="true"
            data-loading-strategy="0.5"
            
            data-block-on-consent
            >
    </amp-ad>

</div>
<div class="b2p-adv -mobile my-base  justify-center">
      <amp-ad type="doubleclick"
            data-slot="/154962900/olympicchannel/home"
            json='{"targeting": {"platform":"amp","environment":"production","language_version":"en","commercial":"false","uid":"0-1105638170","slot":"mob-mpu-b"}}'
            
            width=300
            height=250
            data-lazy-fetch="true"
            data-loading-strategy="0.5"
            
            data-block-on-consent
            >
    </amp-ad>

</div>



                    </li>
                    {{/marked}}
                    {{/items}}
                </ul>
            </div>
        </template>
    </amp-list>
</section>



        <amp-iframe data-block-on-consent class="b2p-content--wide seealso-amp-iframe" layout="fixed-height" 
                    height="550" src="https://embed.olympics.com/en/news/library/asian-champions-trophy-hockey-winners-list/seealso/iframe" 
                    sandbox="allow-same-origin allow-scripts allow-top-navigation allow-popups allow-popups-to-escape-sandbox" 
                    allowtransparency>
            <div placeholder>

            </div>
        </amp-iframe>








    </main>




<footer class="b2p-footer b2p-section  -section--dark">
    <div class="b2p-grid__outer b2p-footer-top">
        <div class="b2p-grid__inner">
            <div class="b2p-col__12">
                <div class="b2p-nav-list">
                    <div class="b2p-nav-list__item -logo b2p-footer__logo">
                        <a class="b2p-logo" href="/en/">
                          <amp-img width="143"
                                   height="66"
                                   alt="Olympic logo"
                                   layout="responsive"
                                   src="/images/static/logo-b2p-white-v2.svg">
                          </amp-img>
                        </a>
                    </div>

                    <div class="b2p-nav-list__item b2p-nav-list__item--1">
                        



<div class="b2p-nav">
	<ul class="b2p-nav__list -footer-olympic-games">
        <li 
            class="b2p-nav__item b2p-nav__item--title text-body 
              ">
<a class="b2p-nav__link" href="/en/olympic-games" target="_self" ><span>Olympic Games</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--2 
              ">
<a class="b2p-nav__link" href="/en/beijing-2022/" target="_self" ><span>Beijing 2022</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--3 
              ">
<a class="b2p-nav__link" href="/en/olympic-games/olympic-results" target="_self" ><span>Results & Medals</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--4 
              ">
<a class="b2p-nav__link" href="/en/olympic-games/olympic-videos" target="_self" ><span>Replays & Highlights</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--5 
              ">
<a class="b2p-nav__link" href="/en/olympic-games" target="_self" =""><span>All Olympic Games</span></a>        </li>
	</ul>
</div>

                    </div>

                    <div class="b2p-nav-list__item b2p-nav-list__item--2">
                        



<div class="b2p-nav">
	<ul class="b2p-nav__list -footer-olympic-channel">
        <li 
            class="b2p-nav__item b2p-nav__item--title text-body 
              ">
<a class="b2p-nav__link" href="/en/olympic-channel" target="_self" ><span>Olympic Channel</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--2 
              ">
<a class="b2p-nav__link" href="/en/live/" target="_self" ><span>TV Channel</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--3 
              ">
<a class="b2p-nav__link" href="/en/sport-events/" target="_self" ><span>Live Events</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--4 
              ">
<a class="b2p-nav__link" href="/en/original-series/" target="_self" ><span>Original Series</span></a>        </li>
	</ul>
</div>

                    </div>

                    <div class="b2p-nav-list__item b2p-nav-list__item--3">
                        



<div class="b2p-nav">
	<ul class="b2p-nav__list -footer-news">
        <li 
            class="b2p-nav__item b2p-nav__item--title text-body 
              ">
<a class="b2p-nav__link" href="/en/news/" target="_self" ><span>News</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--2 
              ">
<a class="b2p-nav__link" href="/en/podcast/" target="_self" ><span>Podcast</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--3 
              ">
<a class="b2p-nav__link" href="/en/topics/" target="_self" ><span>Topics</span></a>        </li>
	</ul>
</div>

                    </div>

                    <div class="b2p-nav-list__item b2p-nav-list__item--4">
                        



<div class="b2p-nav">
	<ul class="b2p-nav__list -footer-explore">
        <li 
            class="b2p-nav__item b2p-nav__item--title text-body 
              ">
<a class="b2p-nav__link inactiveLink" href="/en/#" target="_self" ><span>Explore</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--2 
              ">
<a class="b2p-nav__link" href="/en/athletes/" target="_self" ><span>Athletes</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--3 
              ">
<a class="b2p-nav__link" href="/en/sports/" target="_self" ><span>Sports</span></a>        </li>
	</ul>
</div>

                    </div>

                    <div class="b2p-nav-list__item b2p-nav-list__item--5">
                        



<div class="b2p-nav">
	<ul class="b2p-nav__list -footer-more">
        <li 
            class="b2p-nav__item b2p-nav__item--title text-body 
              ">
<a class="b2p-nav__link inactiveLink" href="/en/#" target="_self" ><span>More</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--2 
              ">
<a class="b2p-nav__link" href="https://olympics.com/ioc" target="_blank" ><span>International Olympic Committee</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--3 
              ">
<a class="b2p-nav__link" href="https://olympics.com/museum" target="_blank" ><span>Museum</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--4 
              d-none">
<a class="b2p-nav__link" href="/en/#" target="_blank" data-store=""><span>Shop</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--5 
              ">
<a class="b2p-nav__link" href="https://olympics.com/ioc/overview" target="_blank" ><span>About Us</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--6 
              ">
<a class="b2p-nav__link" href="https://support.olympics.com/hc/en-gb" target="_blank" ><span>Contact Centre</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--7 
              ">
<a class="b2p-nav__link" href="/en/sitemap" target="_blank" ><span>Sitemap</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--8 
              ">
<a class="b2p-nav__link" href="/en/work-with-us" target="_blank" ><span>Careers</span></a>        </li>
	</ul>
</div>

                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="b2p-grid__outer b2p-footer-mid">
        <div class="b2p-grid__inner">
            <div class="b2p-col__12">
                <div class="b2p-nav-list">
                    <div class="b2p-nav-list__item -footer-links">
                        

<div class="b2p-nav">
  <ul class="b2p-nav__list -mobile-downloads">

        <li class="b2p-nav__item">
          <a class="b2p-nav__link" href="https://play.google.com/store/apps/details?id=org.olympic.app.mobile" target="_blank">
              <amp-img width="150"
                       height="60"
                       layout="fixed"
                       alt="Google Play icon"
                       src="/images/static/b2p-badges/google-play-en.svg">
              </amp-img>
          </a>
        </li>
        <li class="b2p-nav__item">
          <a class="b2p-nav__link" href="https://apps.apple.com/us/app/olympics/id808794344" target="_blank">
              <amp-img width="120"
                       height="40"
                       layout="fixed"
                       alt="App Store icon"
                       src="/images/static/b2p-badges/app-store-en.svg">
              </amp-img>
          </a>
        </li>

  </ul>
</div>

                        



<div class="b2p-nav">
	<ul class="b2p-nav__list -footer-privacy-amp">
        <li 
            class="b2p-nav__item b2p-nav__item--title text-body 
              ">
<a class="b2p-nav__link" href="/en/#" target="_self" ><span>menu-to-hide-DO-NOT-REMOVE</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--2 
              ">
<a class="b2p-nav__link" href="/en/cookie-policy" target="_blank" ><span>Cookie Policy</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--3 
              ">
                <div id="onetrust-consent-prompt-ui">
                    <a class="b2p-nav__link consent-settings"
                       on="tap:consent-element.prompt;"
                       role="button">Cookie Settings</a>
                </div>
        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--4 
              ">
<a class="b2p-nav__link" href="/en/privacy-policy" target="_blank" ><span>Privacy Policy</span></a>        </li>
        <li 
            class="b2p-nav__item text-body-sm b2p-nav__item--5 
              ">
<a class="b2p-nav__link" href="/en/terms-of-service" target="_blank" ><span>Terms of Service</span></a>        </li>
	</ul>
</div>

                        

  <div class="b2p-nav">
    <ul class="b2p-nav__list -socials">

            <li class="b2p-nav__item">
              <a class="b2p-nav__link" href="http://www.facebook.com/Olympics" target="_blank" title="Facebook">
                  <amp-img width="30"
                           height="30"
                           layout="fixed"
                           alt="Facebook icon"
                           src="/images/static/b2p-icons/facebook-white.svg">
                  </amp-img>
              </a>
            </li>
            <li class="b2p-nav__item">
              <a class="b2p-nav__link" href="https://twitter.com/Olympics" target="_blank" title="Twitter">
                  <amp-img width="30"
                           height="30"
                           layout="fixed"
                           alt="Twitter icon"
                           src="/images/static/b2p-icons/twitter-white.svg">
                  </amp-img>
              </a>
            </li>
            <li class="b2p-nav__item">
              <a class="b2p-nav__link" href="https://www.instagram.com/Olympics" target="_blank" title="Instagram">
                  <amp-img width="30"
                           height="30"
                           layout="fixed"
                           alt="Instagram icon"
                           src="/images/static/b2p-icons/instagram-white.svg">
                  </amp-img>
              </a>
            </li>
            <li class="b2p-nav__item">
              <a class="b2p-nav__link" href="https://www.tiktok.com/@olympics" target="_blank" title="TikTok">
                  <amp-img width="30"
                           height="30"
                           layout="fixed"
                           alt="TikTok icon"
                           src="/images/static/b2p-icons/tiktok-white.svg">
                  </amp-img>
              </a>
            </li>
            <li class="b2p-nav__item">
              <a class="b2p-nav__link" href="https://www.youtube.com/olympics" target="_blank" title="YouTube">
                  <amp-img width="30"
                           height="30"
                           layout="fixed"
                           alt="YouTube icon"
                           src="/images/static/b2p-icons/youtube-white.svg">
                  </amp-img>
              </a>
            </li>
            <li class="b2p-nav__item">
              <a class="b2p-nav__link" href="https://www.snapchat.com/add/olympics" target="_blank" title="Snapchat">
                  <amp-img width="30"
                           height="30"
                           layout="fixed"
                           alt="Snapchat icon"
                           src="/images/static/b2p-icons/snapchat-white.svg">
                  </amp-img>
              </a>
            </li>
            <li class="b2p-nav__item">
              <a class="b2p-nav__link" href="https://www.weibo.com/olympics" target="_blank" title="Weibo">
                  <amp-img width="30"
                           height="30"
                           layout="fixed"
                           alt="Weibo icon"
                           src="/images/static/b2p-icons/weibo-white.svg">
                  </amp-img>
              </a>
            </li>
            <li class="b2p-nav__item">
              <a class="b2p-nav__link" href="https://www.vk.com/olympics" target="_blank" title="VK">
                  <amp-img width="30"
                           height="30"
                           layout="fixed"
                           alt="VK icon"
                           src="/images/static/b2p-icons/vk-white.svg">
                  </amp-img>
              </a>
            </li>

    </ul>
  </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="b2p-grid__outer b2p-footer-bottom">
        <div class="b2p-grid__inner">
            <div class="b2p-col__12">
                <div class="b2p-nav-list">
                    <div class="b2p-nav-list__item -copy">
                        <span class="b2p-footer__copy text-body-sm">
                            TM &#169; 2021 – International Olympic Committee – All Rights Reserved.
                        </span>
                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>

















<amp-analytics data-block-on-consent type="segment" config="https://olympics.com/api/v1/amp/analytics">
    <script type="application/json" data-amp-replace="QUERY_PARAM">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</script>
</amp-analytics>
    



    <link rel="preload" href="https://try.abtasty.com/86711e6539973ae6858b819f702da1c5.js" as="script">
    <link rel="preconnect" href="//try.abtasty.com/" />
    <amp-script src="https://olympics.com/components/scripts/initABTasty.js?src=https://try.abtasty.com/86711e6539973ae6858b819f702da1c5.js" id="abtasty">
    </amp-script>


</body>

</html>
